24.01.2011 Etwas viel Schutz - das ging daneben.
zurück.
.

 

Manche Geräte laufen lange Zeit gut, völlig ohne Probleme.

Dann passiert etwas, dass man nicht absehen konnte und auch nicht  im entferntesten gedacht hat, es bestand auch keine Veranlassung dazu.
Der Startvorgang wird langsam, aber so langsam dass man an den schlimmsten Fall denkt, unerwünschte Software oder ein Hardwareproblem wie z.B. eine sterbende Festplatte.
Blöd ist ein derartiges Verhalten sofern gerade neuere Software aufgespielt wurde und es nun zu richtigen Startproblemen kommt. Natürlich tauchen keine auf das Problem verwertbaren Ereignisse im Eventlog auf, nach dem grausam langsamen Start verhält sich der PC mit Win7 fast völlig normal - fast weil die Festplatte ungewöhnlich heftige und anhaltende Aktivitäten zeigt.

Die üblichen Verdächtigen wie AV-Suite oder Tuningtools sind nicht vorhanden, das kann es also nicht sein. Auch alle relevanten Updates sind vorhanden, also auch hier nichts ausser der Festplatte die nach einem Jahr Betrieb bis zum Stehkragen gefüllt war.

Die Datenträgerbereinigung benötigt enorm lange und bleibt bei Speicherabbildern ungewöhnlich lange stehen, obwohl keine vorhanden waren. Zu entfernende Dateien die vorgeschlagen wurden waren da auch nicht so arg viele, ca. 1GByte das bei einer Terabyte-HD nicht richtig viel ist; vor allem nach dem Zeitraum gesehen.

Fremd gestartet per Live-CD alles normal, die Überprüfung der Festplatte auf Schäden ergibt auch nichts; wäre dann ein Garantiefall gewesen.
Woher der enorme Füllstand nun kam lag an der exzessiven Bildbearbeitung im Zusammenhang mit einer total abweichend vom Üblichen vorgenommenen Systemwiederherstellung inkl. der Schattenkopien, genau das stellte sich später heraus.

Die stand nämlich offensichtlich seit der erstmaligen Einrichtung auf satte 100% womit der komplette Platz belegt war und dem System nur noch minimalen Spielraum beim Start lies. Diesmal die Grösse des zu reservierenden Speicherplatz auf übliche Werte eingestellt, den Rest löschen lassen und nach einem erneuten Systemstart war das System flott wie am ersten Tag.

Natürlich ist nichts verstellt worden wie der Kunde beteuerte, also ein Image des nun flotten Systems gezogen und den Werksauslieferungszustand hergestellt. Ursache für den Leistungsabfall - die Zeitbombe in diesem Fall war in der Tat die äußerst spendable Einstellung für den reservierten Speicher der Systemwiederherstellung, nämlich 100% der Festplatte.

Hier räumte das System bei jedem Start erst einmal auf weil "versehentlich" im Image des OEM 100% Speicherplatz eingestellt waren:  kleiner Fehler mit nachhaltiger Wirkung.

nach oben

Michael Bormann